Nothing downloading since April

Post any problems / bugs / issues that are Mylar-related in here.
Post Reply
TSCMM
Posts: 2
Joined: Mon Jul 29, 2019 3:49 pm

Nothing downloading since April

Post by TSCMM » Mon Jul 29, 2019 4:10 pm

Good morning,

I've been having some issues with comics not downloading for a number of months. I didn't change any settings prior to the issues no longer downloading. I've scoured the forums looking for answers, and I've tried a fresh install of mylar, and I'm still not getting anything downloading. I've confirmed I can access the direct download sites and rss feeds manually.

I am including my mylar.log file (debugging on) and my config.ini.

log: https://file.io/grAXeu
ini: https://file.io/aUlCKU

Please let me know if I can provide more useful information.

Thanks,

TSCMM

leaderdog
Posts: 268
Joined: Sun Apr 26, 2015 1:52 pm

Re: Nothing downloading since April

Post by leaderdog » Tue Jul 30, 2019 4:11 am

I had the same type of problem you were having. Only time Mylar downloaded is if I killed the instance then started it up again. and even then it only downloaded a handful of issues.

My mylar.db was massive and completely choking the program. Take a look at my thread below yours maybe you ran into the same issue.

Duplicate issues in Mylar Page (BBQsauce was able to figure out what my problem was).

Also, your log doesn't load. it's 404 not found.

TSCMM
Posts: 2
Joined: Mon Jul 29, 2019 3:49 pm

Re: Nothing downloading since April

Post by TSCMM » Tue Jul 30, 2019 7:01 pm

Thanks for the help.

I did manage to get it working, in part, by wiping out the mylar.db file and re-adding the issues I was following. My db size as only around 60GB but errors popped up when I ran the process on the db file as suggested.

I also disabled the public torrent search since wwt is once again offline, and focusing on 1337x and the direct downloads.

Thanks again

Post Reply