Page 1 of 1

Uncaught exception: Traceback - Torrents, qBittorrent, Windows 10

Posted: Fri Aug 30, 2019 1:07 pm
by ozzie88
Hi, sorry if this is a noobish post..

Been trying to get Mylar running with torrents and qBittorrent. Have got communication with qB fine and Mylar starts and runs and finds comics. However no go on the downloading at all. Have tried set up for public torrents and some torznab feeds from jackett.

However I see this in the logs:

Code: Select all

30-Aug-2019 07:43:58 - ERROR   :: mylar.excepthook.315 : SEARCH-QUEUE : Uncaught exception: Traceback (most recent call last):
  File "c:\Mylar\mylar\", line 337, in new_run
    old_run(*args, **kwargs)
  File "c:\Python27\lib\", line 754, in run
    self.__target(*self.__args, **self.__kwargs)
  File "c:\Mylar\mylar\", line 3147, in search_queue
    ss_queue =['issueid'])
  File "c:\Mylar\mylar\", line 1855, in searchforissue
    foundNZB, prov = search_init(ComicName, IssueNumber, str(IssueYear), SeriesYear, Publisher, IssueDate, StoreDate, actissueid, AlternateSearch, UseFuzzy, ComicVersion, SARC=SARC, IssueArcID=IssueArcID, mode=mode, rsscheck=rsscheck, ComicID=ComicID, filesafe=Comicname_filesafe, allow_packs=allow_packs, oneoff=oneoff, manual=manual, torrentid_32p=TorrentID_32p, digitaldate=DigitalDate, booktype=booktype)
  File "c:\Mylar\mylar\", line 359, in search_init
    findit = NZB_SEARCH(ComicName, IssueNumber, ComicYear, SeriesYear, Publisher, IssueDate, StoreDate, searchprov, send_prov_count, IssDateFix, IssueID, UseFuzzy, newznab_host, ComicVersion=ComicVersion, SARC=SARC, IssueArcID=IssueArcID, RSS="no", ComicID=ComicID, issuetitle=issuetitle, unaltered_ComicName=unaltered_ComicName, allow_packs=allow_packs, oneoff=oneoff, cmloopit=cmloopit, manual=manual, torznab_host=torznab_host, torrentid_32p=torrentid_32p, digitaldate=digitaldate, booktype=booktype)
  File "c:\Mylar\mylar\", line 669, in NZB_SEARCH
    bb = ww.wwt_connect()
  File "c:\Mylar\mylar\", line 49, in wwt_connect
    cf_cookievalue, cf_user_agent = s.get_tokens(newurl, user_agent=mylar.CV_HEADERS['User-Agent'])
  File "c:\Mylar\lib\cfscrape\", line 234, in get_tokens
  File "c:\Mylar\lib\requests\", line 851, in raise_for_status
    raise HTTPError(http_error_msg, response=self)
HTTPError: 522 Server Error: Origin Connection Time-out
Whole log is attached here: ... sp=sharing

This is the mylar version:
Mylar Version: development
-- source build None.
Python Version : 2.7.16
Language : en_GB.cp1252

Running Windows 10 and using NordVPN if that makes a difference.

Apologies if this is a simple thing. Just can't decipher whats going on.

Thanks for your help.

Re: Uncaught exception: Traceback - Torrents, qBittorrent, Windows 10

Posted: Thu Sep 05, 2019 5:21 pm
by barbequesauce
Looks like you're using WWT / public torrents. WWT no longer exists, that's why you're getting connection errors. You'll have to use a different provider...

Re: Uncaught exception: Traceback - Torrents, qBittorrent, Windows 10

Posted: Wed Sep 11, 2019 11:21 am
by ozzie88
Thanks for the reply barbequesauce, I was sure I tried it with wwt/public off and on.

I'll try configuring my jackett torznabs again and see where I get.

Thanks again